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Internet Clients

Page 3 Call the sender of a message
Call the sender of a message is not supported.

Page 4 About this guide
The internet mail clients that are supported are:
*  Microsoft Outlook 98 (Corporate Mode)
*  Microsoft Outlook 2000
*  Microsoft Outlook 2002 (XP)
* Lotus Notes - 5.x and 6.x
*  GroupWise - 6.x
Unified Messaging on Business Communications Manager also supports:
*  Microsoft Outlook Express - 5.x
*  Microsoft Outlook Express - 6.x
e Microsoft Outlook 98 (Internet Mail Mode)
*  Microsoft Outlook 2000 (Internet Mail Mode)
¢ Microsoft Outlook 2002 (XP) (Internet Mail Mode)
* Netscape Messenger (Netscape Communicator) - 4.7x
* Netscape Messenger (Netscape Communicator) - 6.2x
* Netscape Messenger (Netscape Communicator) - 7.0x
*  Qualcomm Eudora Pro - 5.x
Page 3 Access web-based My CallPilot to view user information and change your feature
settings
My CallPilot is not supported.
Page 6 CallPilot Player

The Call the sender button is not available.

Page 10 Linking to My CallPilot
Linking to My CallPilot is not supported.

Page 11 Addressing messages

When you address messages from internet mail clients the open VPIM messaging format
described in the online help is not supported. To address messages to remote sites use the
format:

<Remote SMTP/VPIM prefix><Remote Mailbox>@LocalCallPilotServer
For example: 14165557171 @CallPilot.MyOrg.com

Where 1416555 is the VPIM prefix of the remote site, 7171 is the mailbox on the remote site,
and CallPilot.MyOrg.com is the FQDN of the local CallPilot.



About forwarding Desktop Messaging messages

Do not use the right-click menu to forward a Desktop Messaging message. To forward a message, either:

* open the message and forward it from the CallPilot window
or

* for Outlook, select the message in the Outlook Inbox and forward it from the Outlook toolbar.

About viewing faxes

Imaging for Windows, which can be used as a fax viewer, is installed by default on Windows 95B, Windows 98,
Windows NT, and Windows 2000 operating systems. But if you use Windows XP, Imaging for Windows is not
included unless you have installed it. Ask your system administrator whether you have Imaging for Windows
installed on your system.

If you use a Windows XP system and you do not have Imaging for Windows installed, you can view faxes in the
default Windows XP fax viewer by double-clicking the fax. You can create one fax image at a time by using the
fax driver.

Outlook, Lotus Notes, Groupwise

Page 3 Call the sender of a message
Call the sender of a message is not supported.

Page 3 Access web-based My CallPilot to view user information and change your feature settings
My CallPilot is not supported.

Page 6 CallPilot Player

The Call the sender button is not available.

Page 10 Composing fax and text messages

On the Compose Fax dialog box you can use the Subject field to add additional information to the fax cover page,
for example the name of the recipient, when you send a fax directly to a fax machine. The maximum length you
can enter in the Subject field is 80 characters.

Page 11 Calling the sender of a message
Calling the sender of a message is not supported.

Page 12 Setting message options
Delivery Receipt is not supported.

Page 14 Personal distribution lists

Group Lists are the equivalent of Personal Distribution Lists. Group Lists can be created by the system
administrator only. Group Lists appear in the server address book with the letters "GL" after the group list name
and cannot be created from the telephone.

Page 19 Linking to My CallPilot
Linking to My CallPilot is not supported. om0 4 MORTEL
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welcome to CallPilot

Callpilot from Nortel Networks is an advanced business
communications system that offers exceptional flexibility for
managing your messaging needs.

You can work with CallPilot from your telephone or your computer.
Desktop Messaging gives you access to your CallPilot mailbox
through your Novell GroupWise e-mail. Here are some of the many
ways you can use CallPilot with your e-mail:

m Listen to voice messages.

» View and print fax messages.

m Record and send voice messages.

m Create and send fax messages.

m Forward and reply to voice and fax messages.

m Call the sender of a message.

= Add message options such as urgent and private.

» Add voice, fax, or text file attachments to messages.
m Create personal distribution lists.

» Change your CallPilot password.

m Access web-based My CallPilot to view user information
and change your feature settings.

Some features mentioned in this guide may not be available for
your CallPilot mailbox. For details, refer to the Feature availability
topic in the Desktop Messaging online Help, or ask your
administrator.



Getting started

About this guide

This user guide is an overview of how to use CallPilot with your Novell GroupWise
e-mail.

The instructions and screen images shown in this guide provide general information for
using CallPilot with your e-mail. Specific details may vary depending on your computer’s
operating system and the features available for your CallPilot mailbox.

For further assistance in using CallPilot, refer to the Desktop Messaging online Help.

What you need

Before you start to use CallPilot, your administrator ensures that your e-mail account is
correctly configured for CallPilot. Your computer must be set up according to the
following requirements:

CallPilot Player to play and record voice messages

Microsoft Imaging for Windows or other imaging software to view faxes
Nortel Fax Driver to create faxes

Novell GroupWise 5.5 or 6.x groupware e-mail client

Windows 95 B, Windows 98 SE, Windows 2000 Professional, Windows XP,
Windows NT4 SP6a

Monitor with 256-color 800 x 600 capability
15 Mbytes of free disk space to install software
Sound card and speakers for playing voice messages on your computer

A microphone connected to your computer, or a telephone situated near your
computer, for recording voice messages

A LAN (Ethernet) connection to the CallPilot server
ISDN, ADSL, or dial-up modem connection for accessing CallPilot messages
Internet Explorer 5.x and 6.x; or Netscape 6.2x and above, to access My CallPilot



Logging in

When you log in to your e-mail, you can log in to CallPilot at the same time.

To log in from Novell GroupWise

1

5

Open your Novell GroupWise
e-mail. The CallPilot Logon
dialog box appears. Q Maibox: 7366 =]
In Mailbox, type or select your
mailbox number.

In Password, type your CallPilot

password. 0K I Cancel | Properties
Check Remember password if
you want CallPilot to log in
automatically.

Click OK.

Callrilot Logon - ptordohd x|

Pazzward: I ”””””” 1

[~ Femember password

Note: Do not leave the Remember password box checked on a shared computer.

Tolog out
When you exit Novell GroupWise, you automatically log out from CallPilot.

Remote login

You can log in to your mailbox from any computer that has CallPilot installed and
configured in the same way as your office computer. For example, you can use a
computer set up for guest access, or your home computer with a dial-up connection to
the server.




Working with your CallPilot messages

When you open your e-mail with CallPilot installed, your CallPilot messages appear in
the CallPilot Desktop Messaging folder.

Your CallPilot Inbox

4 Navell GroupWise - CallPilot Desktop Messaging =101 x|

Fle Edit View Actions Tooks Accounts Window Help

[ o [onine ] | |oile [ETRTRTRRerTR = || @ ' 2 O | - = - - D T ® = - e Compose new

[® Lo [ From | Subect | bate message
3 CalPilok Sertt Ttems 4 Postmaster (System) Fax ID: 1006; Delivery report (succe  12/S{2001 12:26 PM

¢ N e | o st e et |

o Haibex 14 Hicola Yap (7240) Fax 1D 1009; 1 p FD: Fax Message  12/5(2001 2:20PM M essage was
%%‘5375 & Unkown (7368) Read receipt Lafsiz01 12:28 pm N

515} Documents |+ Marion Stirrett (7366) 0:03 Voice Messag 12/5/2001 6:53 PM received

/%W &l LINDA SZOSTAK (7609) :03 Voice Message 001 2:42 PM

Fault Library Diane Boutlier (7241 0:05 Voice Message 12/5/2001 &
New Eahii ~Message was
‘Work In Progress
message | -3 cabre opened by the
Sl recipient
Urgent
message
4 i i
alr [Selected: 0 [Total: 7 =

Note: If necessary, adjust your screen resolution so that the CallPilot New Message
icon is visible on the GroupWise toolbar.

To check for new messages
ﬂ The CallPilot message waiting indicator on your screen turns red when you have

a new message. To turn the indicator on or off, see Changing mail delivery
settings, page 16. New messages appear in bold.

To open a message
To open a CallPilot message, double-click the message line. See Playing voice
messages, page 7, and Viewing fax messages, page 8.

To delete a message

To delete a CallPilot message in your Inbox, click the message to select it, then, on the
Edit menu, click Delete. Or, in an open message, click the Delete icon. The message is
deleted immediately. (You cannot delete a message using right-click >Delete and
Empty.)



Playing voice messages

When you open a voice-only message, the CallPilot Player appears. In mixed
voice and fax or text messages, click the Voice icon to open the CallPilot Player.

To select your telephone or computer to play voice messages

You can choose to play your voice messages from your telephone or your computer. To
change from one to the other, or to change the telephone number that CallPilot dials,
see Changing audio settings, page 18. You can also click the Telephone or Computer
icon on the CallPilot Player to change the setting.

To play a message from your telephone

1 To play a voice message when your telephone is selected for playback, double-
click the message in your CallPilot Inbox and answer your telephone when it rings.

2 Use the buttons on the CallPilot Player to play or stop the message, go backward
and forward, and call the sender.

3 When you are finished, hang up and close the message.
To play a message from your computer

1 To play a voice message when your computer is selected for playback, double-
click the message in your CallPilot Inbox. The message plays through your
computer’s speakers or your headphones.

2 Use the buttons on the CallPilot Player to play or stop the message, go backward
and forward, adjust the volume and speed, and call the sender.

3 When you are finished, close the message.

[¥ callpilot Player - (7241) 0:05 Yoice Message = |E||1|'—C|OSE

File Edit W¥ew Actions Help message
=]e|o]9] olo| (=) Forward
From:  |Diane Boutilier —— Reply

Ta: I arior S tirrett

. ——— Open previous
o

message
Subject: |[?241]D:05 Woice Message —
Delivery: [Urgent  v| Sensitvity:[Public | 12/5/2001 650 PM ggzga%?;t
Position in WY - ] ([mid  NEIRTEL S~
T i [ 0005 NETWORKS Delete
message message
Play/Re-play—— » || ®| 14| «4| »»| W] Paying.. Status
Stop —1 5

4 | c@ » —J— Iy v |S¥|_— Disconnect
Play messages — | Call the
from telephone Y sender

Play messages
from computer

Adjust Go to start/ Go to end/ deust
volume Skip back  Skip forward speed




Viewing fax messages

m To view faxes on your computer, you must have Imaging for Windows or other
. imaging software installed on your computer. In addition, your CallPilot
administrator must enable fax capability for your mailbox.

To view a fax message
1 Double-click a fax message in your CallPilot Inbox. When you open a fax-only
message, the fax image appears right away. In mixed voice and fax or text
messages, click the Fax icon to view the fax.
2 While viewing the fax, you can enlarge or reduce the image, rotate or move it,
print it, delete it, save it, forward it and reply to it.
3 When you are finished, close the message.

Print

Bl CallPilot Player - (7240) Fax ID: 1009; 1 p FWD: Fax Message
Fle Edt View Actions Page Zoom Apnokation  Help

iolxt— Close

fal3] e s@@&

/m/ arion Stirrett
Delete i ation Stirett

message

Select part
of image

Drag/scroll
image

Ce:
Subiject:

(7240 Faw ID: 1003, 1 p FWD: Fax Message

Delivery: [Normal > | Sensitivity: |Public v | 12/5/2001 2:20 PM

Text Message

o @ B = elalv] sfm] @] [

——— Change page

“What happenswhen yourcompany bets CallPilot? Voige, e-mail, <
fax messages are umted inte a amg-e integated communisations

tool. Persomal productivity climbs about 30 pervent. Cmph ily
access messages from the read, capturing major oppartunities. They
work mote efficiently a3 n teamand acomplish more i i
And they all say: How did we ever work without it?"

Asmetin Caiir Cumese:

message

—— Forward

—— Reply

T Call Sender

views

Go to next or
previous page

Rotate left
Rotate right

Zoom in
Zoom out

Note: If you are using imaging software other than Microsoft Imaging for Windows as
your default viewer, the appearance of the fax message may differ from this one, and
you may not be able to use some of the controls shown here, such as Zoom in and

Zoom out.



Composing voice messages

You can record a voice message from the computer or the telephone, then address and
send it the same way as an e-mail message.

To record and send a voice message -
1 Inyour CallPilot Inbox, click the New CallPilot Message icon TL,

2 On the new message form, click the Telephone icon in the toolbar to open the
CallPilot Player.

3 On the CallPilot Player, click the red Record button to start recording.

4 » If you are recording from the computer, record your message into the
microphone. Click Stop to end the recording. Click Play to review it. To add to the
recording, click Record, speak again, then click Stop.

» If you are recording from the telephone, answer when it rings. At the tone,
record your message. Click Stop to end the recording. Click Play to review it.
To add to the recording or re-record it, move the playback slider to the desired
position, click Record, speak again, then click Stop. Hang up the telephone.

5 Click To... to address from the CallPilot, e-mail, or personal Address Book. See
Addressing messages, page 13. Or type a formatted address in the To... field.

6 Add attachments and options if required. See Adding attachments to messages,
page 12, and Setting message options, page 12.

7 On the toolbar, click the Send Message icon.

8 callpilot Player ‘. =] 3]
File Edit VYiew Actions Help
Send message ale|s| mle|oed Attach file
Save message/Ll Lee, Palrck —_ Telephone icon
[BES I .
opens CallPilot
Address Bec. | Prl)
message Subject r\lnlue messagel ayer

I” Read receipt

Set OptionS/Delwew: |Norma| =] Sensitvity |Pub\ic | it

000 NERTEL
Playback slider — = ° ° ° ° e iyl
Play R
Stop c@— P—— " e |
Record from
telephone 4
Record from Record Adjust Go to start/ Gotoend/ Adjust
computer volume Skip back  Skip forward speed

To save a newly created voice message as a file
1 Onanew message form, record a message, and on the File menu, click Save as... .

2 In the File name box, type a name for the file, select a folder to keep the file in,
then click Save. Save voice files as .vbk files; CallPilot can automatically convert
.vbk files to .wav files when sending to non-CallPilot users. See Changing mail
delivery settings, page 16.

I 9 I



Composing fax and text messages

To create and send a fax message

To create a fax, your CallPilot mailbox must have fax capability. The CallPilot recipients

of your fax must also have fax capability to view the fax on their computer. If your

recipients access their messages from their telephone, they can view the fax only by
printing it. You can also send your fax to a fax machine.

1 Open the document that you want to fax. It must be 8.5 in. (21.5 cm) wide or less.

2 On the File menu, click Print.

3 From the list of printers, select Nortel Fax, then click Print or OK.

4 The Compose Fax dialog box appears. Before sending the fax, you can add more
documents, including a cover page, by repeating steps 1 to 3. You can also view
the fax, and save it as a file.

5 Select a Send option.

» To send a simple fax, type the fax machine number(s) or CallPilot mailbox
number (‘m’ plus number, e.g. m7366), type a subject, then click Send.

» To send your fax as an attachment to a new CallPilot message, select Send
using... , then click Send.

B Compose Fax ' b ] 5 |

. lem | Pages | View/Edit 1
File name Untitled - Notepad 1 ___Vlew_before
Femoye sending

fMove Up:

Delete before

fayve Dawn

Total pages: 1 Send'”g
e T Change order
 Option of files to be
Send fax | Serd ta fax machine(s). Separate each fax maching number with a . faxed
Far machine(z] I
Subech |
Send as an ™ Receive a confimation of defiveny
attaChment = Gendusing:  CallPilot Desktop Messaging for Novell Groupwise

Save to send
later

Save ds... Send I Exit I

6 If you selected Send using..., a new message form opens with your fax file
attached. Address the message from the CallPilot, e-mail, or personal Address
Book. See Addressing messages, page 13. Or type the formatted address in the
To... field.

7 Add attachments and options if required. See Adding attachments to messages,
page 12, and Setting message options, page 12.

8 Click Send.

To create and send a text message

To create a text message, open a new CallPilot message form and type or paste plain
text into it, then click the Send Message icon.

I 10—



Calling the sender of a message

You can respond to a message with a telephone call instead of a recorded message.

In an open message, click Call Sender ? | .

Answer the telephone when it rings. CallPilot immediately calls the sender of the

1
2

message.

&

When you finish the call, hang up the telephone or click Disconnect .

Forwarding and replying to messages

You can forward a message, and compose an introduction to send with it. You can also
compose a reply to the sender of a message, or to the sender and all recipients of a

message.

To forward or reply to a message

1

6

In an open message, click Forward
or Reply.

=

If you click Reply, select Reply to
Sender or Reply to All.

On the new message form,
compose a voice, fax, or text
message.

Address forwarded messages the
same way as a new message.
Replies are addressed
automatically.

Add attachments, set options, and
change the subject line if required.

Click the Send Message icon.

Compose voice message
Compose text message
Attach file

=loix|

Ele Edt Wew Actiop

njels| o3|y

To.. | [Les. Patick
Ce.
Boc
Subject: [Vaice message]
Defivayt [Hamal =] Sensiivite[Pusic ] ,’: g:ﬁfﬁ';f:f;m
Ji 00w NERTEL
““““““ 000 NETWORKS

OO
dE ¢ —§ % g

Vi

Note: Your administrator may block messages forwarded to external e-mail addresses.
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Adding attachments to messages

Before sending a message, you can attach a voice, fax, or text file to it. Voice files can
be .vbk or .wav format for CallPilot recipients; CallPilot can automatically convert .vbk
files to .wav files when sending to non-CallPilot users. See Changing mail delivery

settings, page 16. Fax files must be tif format. Text files must be .txt format.

To attach a file to a message I calrior ayer T Simixi
File Edit View Actions Help
1 Onanew message form, click the 1| o -
Attach File icon. Gl tekn[@ses  He@mei@ [
2 Inthe Open box, select or type the & {| B Brmm el —
name of the file that you want to e F . P or i Bt
EVEy: |11 E) For1 30,41 urgent.
attach. \:i ;rnrlrinte\:; bk %vn?cen[ 1.:::k
3 Click Open to attach the file and 4 | 2| pReS
return to the new CallPilot e [Emmdl
messa g e Files of type: [ Files ["wa;™ vbk ;" it t4t) i Cancsl e

’ =T 0 'S e i‘ﬁ

N

Setting message options

Before sending a message, you can set options for handling and delivery.

To set message options

1 Onanew message form, select Delivery, Sensitivity, and Receipt options, as
required.

. APy ¥ Read receipt
Delivery: Iurgent vI SEn$|tw|ty.|F'rwate vI [ T e e
» For Delivery, select Urgent, or leave the setting as Normal.

» For Sensitivity, select Private, or leave the setting as Public.

Be aware that messages you send marked Private can be forwarded by the
recipient. Also, recipients in non-CallPilot systems may not be informed of Private
settings. In your message, tell the recipient that the message is Private.

» For Receipt acknowledgment, check Read receipt to request acknowledgment
that your recipient opened the message. Check Delivery receipt to request
acknowledgment that your recipient received the message.

2 Continue to compose, address, and send the message as usual.

Ve |



Addressing messages

To address a message from an Address Book

You can address a CallPilot message from the CallPilot Address Book on the server, or
you can select addresses from your personal Address Book.

A WDN PR

5

The CallPilot Address Book on the server is maintained by your organization, and
contains the addresses of the CallPilot users and distribution lists that you are
allowed to use. You cannot edit this list. You can download the Address Book to
your computer so that you can work in offline mode. See Changing your address
book settings, page 17.

Your personal Address Book is the list of e-mail addresses that you maintain on
your computer. You can add CallPilot addresses to this list.

Address Book B x|
CalPiot sddress Bock (sever) | Address Baok | Freauent Contacts | Les | Stasha | I | e o T
stir IE Mail Address IFnst Mame: ILast Mame: TorStinett, Marion
Display Name: | EMail Acidress | EMai Type |

Stiet, Marion 3397366@ptorhd.canortel com CALLPILOT
Ok Cancel
[Waiting far user input, [

In a new CallPilot message, click To... .

In the Address Book, select CallPilot Address Book or Address Book.
Select the name of the recipient or distribution list.

Click To ->. You can select more addresses, clicking To -> after each one.
Click OK to return to the new CallPilot message.

To add CallPilot addresses to your personal Address Book

You can add CallPilot addresses and distribution lists to your personal Address Book.
You may want to distinguish between CallPilot and e-mail addresses by adding CallPilot
after the recipient’'s name.

1
2
3

In your Inbox, on the Tools menu, click Address Book.
Select CallPilot Address Book, and right-click on a name.
Click Copy Names between Address Books, then select an Address Book.

Or, you can create an address manually and add it to your personal Address Book.

To address a message manually

You can type an address directly into the To field of a new message. Refer to the online
Help for the correct addressing formats.

I 13



Personal distribution lists

You can create CallPilot personal distribution lists in GroupWise, in My CallPilot, or on
your telephone. You cannot access a list created in GroupWise from your telephone or
from My CallPilot.

To use existing CallPilot personal distribution lists
You can address messages using CallPilot personal distribution lists that you created in
My CallPilot or on your telephone. In GroupWise, select these lists from the CallPilot
Address Book or add them to your personal Address Book.

To create a personal distribution list in GroupWise
You create a CallPilot personal distribution list in GroupWise the same way that you
create an e-mail personal distribution list. You cannot access a list created in
GroupWise from your telephone or from My CallPilot.
1 Inyour Inbox, on the Tools menu, click Address Book.
2 Select CallPilot Address Book or your personal Address Book.
3 Select names, clicking To... after each one.
4 When you have finished entering names, click Save Group.
5 In Save as Group, type a name for the list, then click OK.

To edit a personal distribution list
You can add or delete names in a personal distribution list.
1 Inyour Inbox, on the Tools menu, click Address Book.
2 Click Information, then Edit Group.
3 Make the required changes, then click OK.



Changing your mailbox settings

To view or change your CallPilot access settings

Your administrator enters the default CallPilot access information for you. You can
change these settings if required. Refer to the online Help for a detailed explanation.

1 In your e-mail Inbox, on the Tools menu, click CallPilot Desktop Messaging >
CallPilot Desktop Messaging Options.
(Or, on the CallPilot Player, select View > Options.)

2 Click the General tab to display your current access settings.
3 Make any changes required, then click OK.

General | Mail | Address Back | Audio |

Server =]
SMTPAFIM prefic [338 v
Mailbor: 3 -

Password;

™ Remember password

My CalPilot URL:— [htip://ptorddmh/mycalipiol

Change password...
0K | Cameel | e | Hen |

To change your CallPilot password

This is the same password that you use from the telephone.

1 Repeat steps 1 and 2 above,

then click Change Password.

2 In Old password, type your Q’ Old password: [
current password. New password: |
3 In New password, type your [ =

new password.

4 In Validate password, type your 0K | Eemasl

new password again.

5 Click OK to save the change.

6 Click OK to exit the General
settings.

I 1



Changing mail delivery settings

To view or change your mail settings
Your administrator enters the default mail settings for you. You can change them if
required. Refer to the online Help for a detailed explanation.

1 In your e-mail Inbox, on the Tools menu, click CallPilot Desktop Messaging >
CallPilot Desktop Messaging Options.
2 Click the Mail tab to display the current mail settings.
CallPilot i x|
General Mail | Addiess Book | Audia |

Motification:  |EnE ==

Default compoze farm: Voice hd
Default forward/reply form: 4 received -

¥ Include message header when forwarding/replying

[V wain before deleting

¥ Eead next after deleting

¥ Corwert voice messages ta WaY for non-CallPilot recipisnts
¥ Show message waiting indicator [MW1) on taskbar

I™ Create sent item

Advanced
oK I Cancel | Lpply | Help I

3 The default settings shown here are recommended for most users.

» Notification - You can set CallPilot to update your message list automatically,
manually, or at intervals such as every 5 minutes. (Choose Manually to save
costs on long distance or ISDN connections.)

» Convert voice messages to WAV for non-CallPilot users - Your recorded
messages are automatically converted from .vbk to .wav files when you send
them to non-CallPilot users.

» Show message waiting indicator (MWI) on taskbar - The CallPilot telephone icon
on the Windows taskbar turns red when you have a new message.

4 Make any changes required, then click OK.

I 16—



Changing your address book settings

To view or change your Address Book settings

Your administrator enters the default Address Book settings for you. You can change
them if required. Refer to the online Help for a detailed explanation.

1

In your e-mail Inbox, on the Tools menu, click CallPilot Desktop Messaging >
CallPilot Desktop Messaging Options.

Click the Address Book tab to display the current Address Book settings.
Make any changes required, then click OK.

General | Mal  Address Book |Aud\u |

Path:

Search base Idc:nortel,dc:ca

Order: [Last Hame (5, Johr =

W Naolify me of search base changes
& Use server address book
" Use Jocal copy of server address book

¥ Bemind me to download addiess book every [200 | day(s]

Diownload now | Advanced... |

oK I Cancel | Lpply | Help I

To download the Address Book to your computer

You can download the CallPilot Address Book from the server to your computer, and tell
CallPilot to go to this list so that you can work offline.

1

2

3

4

5

Select the Address Book tab as described above.
Click Download now. The server address book downloads to your computer.

Select Use local address book. From now on, when you click To... in a CallPilot
message, whether working online or offline, you go to the address book that you
downloaded to your computer.

Check Remind me... to remember to update this list by downloading it from the
server occasionally. Set the number of days between reminders.

Click OK.

Whenever you want to address directly from the server again, reselect Use server
address book.
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Changing audio settings

To change the audio device and volume
You can play and record your messages from your telephone or your computer.

1

In your e-mail Inbox, on the Tools menu, click CallPilot Desktop Messaging >
CallPilot Desktop Messaging Options.
(Or, on the CallPilot Player, select View > Options.)

Click the Audio tab to display the current Audio settings.

General | Mal | Addiess Book  Audio |

- Diewvic

o
Telephone number: (3050 fus Remove

- Volum
@’. ™ Use system speaker volume
SIS } High
i i . \

jﬁ’: W Use system microphone level

Loy '—J— Higtr
' ' i i ' '

™ Confirm settings befare plaving or recarding

I Download file befare plaging

akK I Cancel | Apply | Help I

In Device, click Telephone if you want to play and record your voice messages
from your telephone. Make sure the correct telephone number appears.

Or, click Computer if you want to play and record your voice messages through
your computer’s speakers and microphone.

Note: You can also change your audio device on the CallPilot Player.

In Volume, check the two Volume check boxes if you want to coordinate your
CallPilot volume settings with your computer’s speaker and microphone volumes.
If you want a reminder to check these settings before playing or recording voice
messages, check Confirm settings... .

If you want to download voice messages to your computer before playing them,
check Download file... . This option is useful if you are using a modem.
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Linking to My CallPilot

Desktop Messaging provides links to the web-based resources in My CallPilot. To view
or change the URL for My CallPilot, see Changing your mailbox settings, page 15. For
more information on My CallPilot, refer to the My CallPilot User Guide.

1 Inyour e-mail Inbox, on the Tools menu, click CallPilot Desktop Messaging > My
CallPilot.
2 Select one of the tabs.
To view or change your CallPilot feature settings
1 In My CallPilot, click the CallPilot Features tab.

2 Select any feature and make changes to your setup as required. Any changes
you make to a feature go into effect immediately whether you use CallPilot from
your computer or from your telephone.

i lcpnrserver/CaPit/riLarp =1 oo 1B

s (Fimoy oo | B ) (01 - [ [|Unks Coree Catin

e by My CallPilot [——

I | [Emalt Accouns 3€7 1 1

Mailbox: Richard Dawkins (7401)

CallPilot Tools Telephone Settings Web Settings

‘Copyright 2002 Wortel Hetworks.

G [ B Cooaimionst 7

To view user information

In My CallPilot, click the Useful Information tab to view online user information specific
to your mailbox.

BT

My CallPilot el | About [ Logout
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Working offline

To work offline, you need a computer that has CallPilot installed and configured in the
same way as your office computer. You can download your messages and addresses to
this computer before working offline.

1 (Optional) You may want to download your CallPilot messages to the computer
that you will use offline. Log in to your e-mail and CallPilot, and on the Tools
menu, click CallPilot Desktop Messaging, then click Download all CallPilot
Messages. When your messages are downloaded, log out.

2 (Optional) You may want to download the server Address Book to your computer.
See Changing your address book settings, page 17.

3 Open your e-mail while not connected to the network, and wait for the CallPilot
Logon window to appear. You do not need to enter your password.

4 Click Cancel.

You can then work offline, reviewing your messages and recording and addressing new

messages. You must use your computer’s speakers and microphone to play and record

messages offline; you cannot use a telephone for offline access. CallPilot will send your
messages the next time you log in to the CallPilot server.
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