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Updates to the
Desktop Messaging User Guides

Internet Clients
Page 3 Call the sender of a message
Call the sender of a message is not supported.

Page 4 About this guide
The internet mail clients that are supported are:

• Microsoft Outlook 98 (Corporate Mode)

• Microsoft Outlook 2000

• Microsoft Outlook 2002 (XP)

• Lotus Notes - 5.x and 6.x

• GroupWise - 6.x

Unified Messaging on Business Communications Manager also supports:
• Microsoft Outlook Express - 5.x

• Microsoft Outlook Express - 6.x

• Microsoft Outlook 98 (Internet Mail Mode)

• Microsoft Outlook 2000 (Internet Mail Mode)

• Microsoft Outlook 2002 (XP) (Internet Mail Mode)

• Netscape Messenger (Netscape Communicator) - 4.7x

• Netscape Messenger (Netscape Communicator) - 6.2x

• Netscape Messenger (Netscape Communicator) - 7.0x

• Qualcomm Eudora Pro - 5.x 

Page 3 Access web-based My CallPilot to view user information and change your feature 
settings
My CallPilot is not supported.

Page 6 CallPilot Player
The Call the sender button is not available.

Page 10 Linking to My CallPilot
Linking to My CallPilot is not supported.

Page 11 Addressing messages
When you address messages from internet mail clients the open VPIM messaging format 
described in the online help is not supported. To address messages to remote sites use the 
format:

<Remote SMTP/VPIM prefix><Remote Mailbox>@LocalCallPilotServer
For example: 14165557171@CallPilot.MyOrg.com

Where 1416555 is the VPIM prefix of the remote site, 7171 is the mailbox on the remote site, 
and CallPilot.MyOrg.com is the FQDN of the local CallPilot.



About forwarding Desktop Messaging messages
Do not use the right-click menu to forward a Desktop Messaging message. To forward a message, either:

• open the message and forward it from the CallPilot window

or

• for Outlook, select the message in the Outlook Inbox and forward it from the Outlook toolbar.

About viewing faxes
Imaging for Windows, which can be used as a fax viewer, is installed by default on Windows 95B, Windows 98, 
Windows NT, and Windows 2000 operating systems. But if you use Windows XP, Imaging for Windows is not 
included unless you have installed it. Ask your system administrator whether you have Imaging for Windows 
installed on your system.

If you use a Windows XP system and you do not have Imaging for Windows installed, you can view faxes in the 
default Windows XP fax viewer by double-clicking the fax. You can create one fax image at a time by using the 
fax driver.

Outlook, Lotus Notes, Groupwise
Page 3 Call the sender of a message
Call the sender of a message is not supported.

Page 3 Access web-based My CallPilot to view user information and change your feature settings
My CallPilot is not supported.

Page 6 CallPilot Player
The Call the sender button is not available.

Page 10 Composing fax and text messages
On the Compose Fax dialog box you can use the Subject field to add additional information to the fax cover page, 
for example the name of the recipient, when you send a fax directly to a fax machine. The maximum length you 
can enter in the Subject field is 80 characters.

Page 11 Calling the sender of a message
Calling the sender of a message is not supported.

Page 12 Setting message options
Delivery Receipt is not supported.

Page 14 Personal distribution lists
Group Lists are the equivalent of Personal Distribution Lists. Group Lists can be created by the system 
administrator only. Group Lists appear in the server address book with the letters "GL" after the group list name 
and cannot be created from the telephone.

Page 19 Linking to My CallPilot
Linking to My CallPilot is not supported. 1-800-4 NORTEL

www.nortelnetworks.com
Printed in Canada

18 September 2003
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Welcome to CallPilot

CallPilot from Nortel Networks is an advanced business 
communications system that offers exceptional flexibility for 
managing your messaging needs. 

You can work with CallPilot from your telephone or your computer. 
Desktop Messaging gives you access to your CallPilot mailbox 
through your Lotus Notes e-mail. Here are some of the many ways 
you can use CallPilot with your e-mail:

� Listen to voice messages.
� View and print fax messages.
� Record and send voice messages.
� Create and send fax messages.
� Forward and reply to voice and fax messages.
� Call the sender of a message.
� Add message options such as urgent and private.
� Add voice, fax, or text file attachments to messages.
� Create CallPilot distribution lists.
� Change your CallPilot password.
� Access web-based My CallPilot to view user information 

and change your feature settings.

Some features mentioned in this guide may not be available for 
your CallPilot mailbox. For details, refer to the Feature availability 
topic in the Desktop Messaging online Help, or ask your 
administrator.



4

Getting started

About this guide
This user guide is an overview of how to use CallPilot with your Lotus Notes e-mail. 

The instructions and screen images shown in this guide provide general information for 
using CallPilot with your e-mail. Specific details may vary depending on your computer’s 
operating system and the features available for your CallPilot mailbox. 

For further assistance in using CallPilot, refer to the Desktop Messaging online Help.

What you need
Before you start to use CallPilot, your administrator ensures that your e-mail account is 
correctly configured for CallPilot. Your computer must be set up according to the 
following requirements:

� CallPilot Player to play and record voice messages

� Microsoft Imaging for Windows or other imaging software to view faxes
� Nortel Fax Driver to create faxes
� Lotus Notes 4.6 and 5.x groupware e-mail client

� Windows 95 B, Windows 98 SE, Windows 2000 Professional, Windows XP, 
Windows NT4 SP6a 

� Monitor with 256-color 800 x 600 capability 
� 15 Mbytes of free disk space to install software 
� Sound card and speakers for playing voice messages on your computer 

� A microphone connected to your computer, or a telephone situated near your 
computer, for recording voice messages 

� A LAN (Ethernet) connection to the CallPilot server 
� ISDN, ADSL, or dial-up modem connection for accessing CallPilot messages
� Internet Explorer 5.x and 6.x; or Netscape 6.2x and above, to access My CallPilot 
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Logging in
When you log in to your e-mail, you can log in to CallPilot at the same time.

To log in from Lotus Notes

Note: Do not leave the Remember password box checked on a shared computer.

To log out
When you exit your Lotus Notes e-mail, you automatically log out from CallPilot.

Remote login
You can log in to your mailbox from any computer that has CallPilot installed and 
configured in the same way as your office computer. For example, you can use a 
computer set up for guest access, or your home computer with a dial-up connection to 
the server.

1 Open your Lotus Notes e-mail. 
The CallPilot Logon dialog box 
appears right away (Lotus 
Notes 4.xx), or when you open 
CallPilot Desktop Messaging 
(Lotus Notes 5.xx).

2 In Mailbox, type or select your 
mailbox number.

3 In Password, type your CallPilot 
password.

4 Check Remember password if 
you want CallPilot to log in 
automatically.

5 Click OK.
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Working with your CallPilot messages
When you open your e-mail with CallPilot installed, your CallPilot messages appear in 
the CallPilot Desktop Messaging folder. 

Your CallPilot Inbox

To check for new messages
The CallPilot message waiting indicator on your screen turns red when you have 
a new message. To turn the indicator on or off, see Changing mail delivery 
settings, page 16. New messages appear in red.

To open a message
To open a CallPilot message, double-click the message line. See Playing voice 
messages, page 7, and Viewing fax messages, page 8.

To delete a message
To mark a message for deletion, click on a CallPilot message in your Inbox to 
select it, then click the Delete icon on the toolbar. To permanently delete 
messages, on the Actions menu, click Empty Trash. You can delete a message 
immediately by clicking the Delete icon in an open CallPilot message. 

 Private
message

Urgent
message

New message

Attached files
(voice, fax, text)

Message was 
received 

Message was 
opened by the 
recipient
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Playing voice messages
When you open a voice-only message, the CallPilot Player appears. In mixed 
voice and fax or text messages, click the Voice icon to open the CallPilot Player.

To select your telephone or computer to play voice messages
You can choose to play your voice messages from your telephone or your computer. To 
change from one to the other, or to change the telephone number that CallPilot dials, 
see Changing audio settings, page 18. You can also click the Telephone or Computer 
icon on the CallPilot Player to change the setting. 

To play a message from your telephone
1 To play a voice message when your telephone is selected for playback, double-

click the message in your CallPilot Inbox and answer your telephone when it rings. 

2 Use the buttons on the CallPilot Player to play or stop the message, go backward 
and forward, and call the sender. 

3 When you are finished, hang up and close the message.

To play a message from your computer
1 To play a voice message when your computer is selected for playback, double-

click the message in your CallPilot Inbox. The message plays through your 
computer’s speakers or your headphones. 

2 Use the buttons on the CallPilot Player to play or stop the message, go backward 
and forward, adjust the volume and speed, and call the sender. 

3 When you are finished, close the message.

Position in
message

Play/Re-play

Stop

Play messages
from telephone

Play messages
from computer

Close 
message

Reply to All
Reply
Forward

Delete 
message

Disconnect

Call the 
sender

Go to start/ 
Skip back 

Go to end/ 
Skip forward

Adjust 
speed

Adjust
volume
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Viewing fax messages
To view faxes on your computer, you must have Imaging for Windows or other 
imaging software installed on your computer. In addition, your CallPilot 
administrator must enable fax capability for your mailbox.

To view a fax message 
1 Double-click a fax message in your CallPilot Inbox. When you open a fax-only 

message, the fax image appears right away. In mixed voice and fax or text 
messages, click the Fax icon to view the fax.

2 While viewing the fax, you can enlarge or reduce the image, rotate or move it, 
print it, delete it, save it, forward it and reply to it.

3 When you are finished, close the message.

Note:  If you are using imaging software other than Microsoft Imaging for Windows as 
your default viewer, the appearance of the fax message may differ from this one, and 
you may not be able to use some of the controls shown here, such as Zoom in and 
Zoom out.

Close 
message

Reply to All
Reply
Forward

Change page 
views

Go to next or 
previous page

Rotate left
Rotate right

Zoom in
Zoom out

Print

Delete
message

Select part of
image

Drag/scroll
image
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Composing voice messages
You can record a voice message from the computer or the telephone, then address and 
send it the same way as an e-mail message. 

To record and send a voice message 
1 In your CallPilot Inbox, click the New CallPilot Message button.
2 On the new message form, click the Telephone icon in the toolbar to open the 

CallPilot Player. 
3 On the CallPilot Player, click the red Record button to start recording.
4 � If you are recording from the computer, record your message into the 

microphone. Click Stop to end the recording. Click Play to review it. To add to the 
recording, click Record, speak again, then click Stop.
� If you are recording from the telephone, answer when it rings. At the tone, 
record your message. Click Stop to end the recording. Click Play to review it. 
To add to the recording or re-record it, move the playback slider to the desired 
position, click Record, speak again, then click Stop. Hang up the telephone.

5 Click To… to address from your personal Address Book. See Addressing 
messages, page 13. Or type a formatted address in the To... field.

6 Add attachments and options if required. See Adding attachments to messages, 
page 12, and Setting message options, page 12.

7 On the toolbar, click the Send Message icon.

To save a newly created voice message as a file
1 On a new message form, record a message, and on the File menu, click Save as... .
2 In the File name box, type a name for the file, select a folder to keep the file in, 

then click Save. Save voice files as .vbk files; CallPilot can automatically convert 
.vbk files to .wav files when sending to non-CallPilot users. See Changing mail 
delivery settings, page 16.

Send message

Save message

Address
message

Set options

Playback slider

Play

Stop

Record from
telephone

Record from
computer

Attach file

Telephone icon 
opens CallPilot 
Player

Go back Go forward

Record

Adjust speed Adjust volume
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Composing fax and text messages

To create and send a fax message 
To create a fax, your CallPilot mailbox must have fax capability. The CallPilot recipients 
of your fax must also have fax capability to view the fax on their computer. If your 
recipients access their messages from their telephone, they can view the fax only by 
printing it. You can also send your fax to a fax machine.

1 Open the document that you want to fax. It must be 8.5 in. (21.5 cm) wide or less.
2 On the File menu, click Print.
3 From the list of printers, select Nortel Fax, then click Print or OK. 

4 The Compose Fax dialog box appears. Before sending the fax, you can add more 
documents, including a cover page, by repeating steps 1 to 3. You can also view 
the fax, and save it as a file.

5 Select a Send option. 

� To send your fax to a fax machine, type the fax machine number(s) or CallPilot 
mailbox number (‘m’ plus number, e.g. m7366), type a subject, then click Send. 

� To send your fax as an attachment to a new CallPilot message, select Send 
using... , then click Send. 

6 If you selected Send using…, a new message form opens with your fax file 
attached. Address the message from your personal Address Book. See 
Addressing messages, page 13. Or type the formatted address in the To... field.

7 Add attachments and options if required. See Adding attachments to messages, 
page 12, and Setting message options, page 12.

8 Click the Send Message icon.

To create and send a text message
To create a text message, open a new CallPilot message form and type or paste plain 
text into it, then click the Send Message icon. 

File name

Send fax

Send as an
attachment

Save to send
later

View before 
sending

Delete before 
sending

Change order 
of files to be 
faxed
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Calling the sender of a message
You can respond to a message with a telephone call instead of a recorded message.

1 In an open message, click Call Sender .
2 Answer the telephone when it rings. CallPilot immediately calls the sender of the 

message.
3 When you finish the call, hang up the telephone or click Disconnect .

Forwarding and replying to messages
You can forward a message, and compose an introduction to send with it. You can also 
compose a reply to the sender of a message, or to the sender and all recipients of a 
message.

Note:  Your administrator may block messages forwarded to external e-mail addresses.

To forward or reply to a message
1 In an open message, click Forward, 

Reply, or Reply to All.

2 On the new message form, 
compose a voice, fax, or text 
message. 

3 Address forwarded messages the 
same way as a new message. 
Replies are addressed 
automatically.

4 Add attachments, set options, and 
change the subject line if required.

5 Click the Send Message icon.

Compose voice message
Compose text message

Attach file
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Adding attachments to messages
Before sending a message, you can attach a voice, fax, or text file to it. Voice files can 
be .vbk or .wav format for CallPilot recipients; CallPilot can automatically convert .vbk 
files to .wav files when sending to non-CallPilot users. See Changing mail delivery 
settings, page 16.  Fax files must be .tif format. Text files must be .txt format. 

Setting message options
Before sending a message, you can set options for handling and delivery.

To set message options
1 On a new message form, select Delivery, Sensitivity, and Receipt options, as 

required.

� For Delivery, select Urgent, or leave the setting as Normal.
� For Sensitivity, select Private, or leave the setting as Public. 

Be aware that when you send a message marked Private, your recipient may be 
able to forward it to someone else. Also, recipients in non-CallPilot systems may not 
be informed of Private settings. In your message, tell the recipient that the message 
is Private.

� For Receipt acknowledgment, check Read receipt to request acknowledgment 
that your recipient opened the message. Check Delivery receipt to request 
acknowledgment that your recipient received the message.

2 Continue to compose, address, and send the message as usual.

To attach a file to a message
1 On a new message form, click the 

Attach File icon.
2 In the Open box, select or type the 

name of the file that you want to 
attach. 

3 Click Open to attach the file and 
return to the new CallPilot 
message.
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Addressing messages

To address a message
1 In a new CallPilot message, click To… . 
2 In the Address Book, select the address book that you want to use. This could be 

the CallPilot or Lotus Notes address book on your Lotus Notes server, or your 
personal Address Book.

3 Select the recipient(s) from the list of names. Group names are in square 
brackets. You can select more than one address at a time.

4 Click To -> (or Cc ->, or Bcc ->).
5 Click OK to return to the new CallPilot message.

To address a message manually
You can type an address directly into the To field of a new message. Type the address 
with no spaces, and enclose it in double quotes. Refer to the online Help for the correct 
addressing formats. You can save this address in your personal Address Book.

To download CallPilot addresses to your personal Address Book
You can download the names and addresses of CallPilot users to your personal 
Address Book. See Changing your address book settings, page 17.
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CallPilot distribution lists
You can create CallPilot personal distribution lists in Lotus Notes, in My CallPilot, or 
from your telephone. You cannot access a list created in Lotus Notes from your 
telephone or from My CallPilot.

To use existing CallPilot personal distribution lists
You can address messages using CallPilot personal distribution lists that you created in 
My CallPilot or on your telephone. In Lotus Notes, select these lists from the CallPilot 
Address Book or add them to your personal Address Book.

To create a CallPilot group
You can create a personal distribution list for a group of recipients to whom you 
frequently send messages. After you create a list, it appears in your personal Address 
Book in Groups (CallPilot).

You create a CallPilot group in the same way that you create an e-mail group. The 
CallPilot group can contain CallPilot and e-mail addresses.

1 In your Lotus Notes Inbox, click the Address Book icon.
2 Select Groups (CallPilot), then click the Add Group button.
3 Enter a Group Name and Description, then click the arrow beside Members.

4 In your personal Address Book, place a check mark beside each name that you 
want to add to the group. Click OK to exit the list.

5 Click the Save button, then click the Close button.
You can edit or delete the list in Groups (CallPilot).
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Changing your mailbox settings

To view or change your CallPilot access settings
Your administrator enters the default CallPilot access information for you. You can 
change these settings if required. Refer to the online Help for a detailed explanation.

1 In your Lotus Notes Inbox, on the Actions menu, click CallPilot Desktop Messaging 
> CallPilot Configuration. (Or, on the CallPilot Player, select View > Options.)

2 Click the General tab to display your current access settings.
3 Make any changes required, then click OK.

To change your CallPilot password
This is the same password that you use from the telephone.

1 Repeat steps 1 and 2 above, 
then click Change Password.

2 In Old password, type your 
current password.

3 In New password, type your 
new password.

4 In Validate password, type your 
new password again.

5 Click OK to save the change.

6 Click OK to exit the General 
settings.
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Changing mail delivery settings

To view or change your mail settings
Your administrator enters the default mail settings for you. You can change them if 
required. Refer to the online Help for a detailed explanation.

1 In your Lotus Notes Inbox, on the Actions menu, click CallPilot Desktop Messaging 
> CallPilot Configuration.

2 Click the Mail tab to display the current mail settings.

3 Keep or change the following settings:
� Notification - You can set CallPilot to update your message list automatically, 

manually, or at intervals such as every 5 minutes. (Choose Manually to save  
costs on long distance or ISDN connections.)

� Include message header when forwarding/replying - The header information of 
the original message appears in a reply or forwarded message. 

� Convert voice messages to WAV for non-CallPilot users - Your recorded 
messages are automatically converted from .vbk to .wav files when you send 
them to non-CallPilot users. 

� Show message waiting indicator (MWI) on taskbar - The CallPilot telephone icon 
on the Windows taskbar turns red when you have a new message.

� Create sent item - A copy of each sent message is stored in the Sent folder.

4 Click OK.
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Changing your address book settings

To view or change your Address Book settings
Your administrator enters the default Address Book settings for you. You can change 
them if required. Refer to the online Help for a detailed explanation.

1 In your Lotus Notes Inbox, on the Actions menu, click CallPilot Desktop Messaging 
> CallPilot Configuration.

2 Click the Address Book tab to display the current Address Book settings.

3 Make any changes required, then click OK, or proceed to download your address 
book as described below.

To download the Address Book to your computer 
You can download the names and addresses of CallPilot users to your personal 
Address Book.

1 In your Inbox, on the Actions menu, click CallPilot Desktop Messaging > CallPilot 
Configuration, then click the Address Book tab.

2 Check the Remind me... box and specify the number of days between reminders.
3 Click Download Now.

4 Click OK.
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Changing audio settings

To change the audio device and volume
You can play and record your messages from your telephone or your computer. 

1 In your Lotus Notes Inbox, on the Actions menu, click CallPilot Desktop Messaging 
> CallPilot Configuration. (Or, on the CallPilot Player, select View > Options.)

2 Click the Audio tab to display the current Audio settings.

3 In Device, click Telephone if you want to play and record your voice messages 
from your telephone. Make sure the correct telephone number appears.
Or, click Computer if you want to play and record your voice messages through 
your computer’s speakers and microphone.
Note: You can change your audio device on the CallPilot Player also.

4 In Volume, check the two Volume check boxes if you want to coordinate your 
CallPilot volume settings with your computer’s speaker and microphone volumes.

5 If you want a reminder to check these settings before playing or recording voice 
messages, check Confirm settings... .

6 If you want to download voice messages to your computer before playing them, 
check Download file... . This option is useful if you are using a modem.
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Linking to My CallPilot
Desktop Messaging provides links to the web-based resources in My CallPilot. To view 
or change the URL for My CallPilot, see Changing your mailbox settings, page 15. For 
more information on My CallPilot, refer to the My CallPilot User Guide.

1 In your Lotus Notes Inbox, on the Actions menu, click CallPilot Desktop Messaging 
> CallPilot Desktop Messaging Tools > My CallPilot.

2 Select one of the tabs. 

To view or change your CallPilot feature settings
1 In My CallPilot, click the CallPilot Features tab.
2 Select any feature and make changes to your setup as required. Any changes 

you make to a feature go into effect immediately whether you use CallPilot from 
your computer or from your telephone.

To view user information
In My CallPilot, click the Useful Information tab to view online user information specific 
to your mailbox.



Working offline
To work offline, you need a computer that has CallPilot installed and configured in the 
same way as your office computer. You can download your messages and addresses to 
this computer before working offline.

1 (Optional) You may want to download your CallPilot messages to the computer 
that you will use offline. Log in to your e-mail and CallPilot, and in your Inbox, 
click Download all CallPilot Messages. When your messages are downloaded, 
log out.

2 (Optional) You may want to download the server Address Book to your computer. 
See Changing your address book settings, page 17.

3 Open your e-mail while not connected to the network, and wait for the CallPilot 
Logon window to appear. You do not need to enter your password. 

4 Click Cancel. 
You can then work offline, reviewing your messages and recording and addressing new 
messages. You must use your computer’s speakers and microphone to play and record 
messages offline; you cannot use a telephone for offline access.

CallPilot stores your recorded messages and sends them the next time you log in to the 
CallPilot server.
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Document information

CallPilot Desktop Messaging 
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Copyright © 2002 Nortel Networks, All Rights Reserved

Information is subject to change without notice. Nortel Networks 
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